No aparecen los archivos multimedia nuevos en ds vídeo

carlosnsuner
Mensajes: 1
Registrado: Mar 07 Mar 2017 15:54
País: España
Producto Synology: DS115j

Re: No aparecen los archivos multimedia nuevos en ds vídeo

Mensaje por carlosnsuner » Lun 11 Feb 2019 16:26

Una duda.

Una vez hemos descartados los archivos, que hacemos con ellos.

No se por donde tirar.

:o :o :o :o

Gracias!!

Avatar de Usuario
cesna4
Mensajes: 1200
Registrado: Mié 13 Ene 2016 12:28
País: España
Producto Synology: DS415+

Re: No aparecen los archivos multimedia nuevos en ds vídeo

Mensaje por cesna4 » Lun 11 Feb 2019 17:33

Qué quieres decir ?

Enviado desde mi Diskstation móvil

Enviado desde mi DiskStation

shadowss
Mensajes: 18
Registrado: Mié 13 Jul 2016 08:28
País: España
Producto Synology: DS214play

Re: No aparecen los archivos multimedia nuevos en ds vídeo

Mensaje por shadowss » Mié 13 Feb 2019 19:14

carlosnsuner escribió:Una duda.

Una vez hemos descartados los archivos, que hacemos con ellos.

No se por donde tirar.

:o :o :o :o

Gracias!!
Desinstala el DsVideo que tengas instalado porque no deja bajar de versión , instala la versión que corresponda a tu nas y jara indexación de nuevo y a disfrutar


Enviado desde mi iPhone utilizando Tapatalk

noitami
Mensajes: 1
Registrado: Sab 16 Feb 2019 15:56
País: España
Producto Synology: DS214+

Re: No aparecen los archivos multimedia nuevos en ds vídeo

Mensaje por noitami » Sab 16 Feb 2019 16:23

Confirmado que lo que sucede es por la versión.
En mi caso ocurría lo mismo. Solo con las series. Introducía capítulos nuevos en el NAS y Video Station los pillaba, pero no les añadía información y al cabo de un par de minutos, desaparecían de Video Station (no del NAS).

Ingresé en el Centro de paquetes, busqué Video Station y vi que la última versión que indicaba para el producto era la 2.4.3-1565 y sin embargo mi Video Station tenía una versión superior, la 2.4.4-1580

La solución fue simple. Desinstalé e instalé, mediante el Centro de paquetes, la última versión que me indicaba el sistema (la 2.4.3-1565... se ve que la otra ya la han eliminado). En mi caso al desinstalar seleccioné que no eliminara la base de datos de Video Station.
Instaló, estuvo un rato no demasiado largo trabajando con el NAS, supongo que re-indexando y ahora todo funciona de nuevo correctamente.

Posteriormente encontré esta información en inglés:
https://community.synology.com/forum/11/post/123044

Un saludo

Belzor
Mensajes: 1
Registrado: Mié 30 Ene 2019 23:38
País: España
Producto Synology: DS415+

Re: No aparecen los archivos multimedia nuevos en ds vídeo

Mensaje por Belzor » Dom 17 Feb 2019 13:26

Voy a probar eso porque me pasa a mi lo mismo..
Gracias.

Tono
Mensajes: 1
Registrado: Dom 17 Feb 2019 20:16
País: España
Producto Synology: DS712+

Re: No aparecen los archivos multimedia nuevos en ds vídeo

Mensaje por Tono » Dom 17 Feb 2019 20:21

Hola a todos,
Solo queria comentar que me pasa lo mismo que a ti desde que actualice, y concretamente solo me afecta a las series, no me aparecen temporadas enteras que añado y de otras sólo aparecen alomejor 4 capítulos de una sola temporada aunque haya metido una serie completa con todas sus temporadas. En las películas que añado funciona como siempre perfecto.
Un saludo.

Responder