error con certificado Lets Encrypt

error con certificado Lets Encrypt

Notapor jcv2001 » Jue 15 Jun 2017 22:34

hola a todos, intento instalar en mi nas el certificado de Lets Encrypt y me da este error que no se como solucionar, alguien sabe que es lo que ocurre?. Muchas gracias

este es el mensaje:
http://www.evernote.com/l/AN4vG17VA7dB0 ... ERSu1jjjo/

Saludos
jcv2001
 
Mensajes: 10
Registrado: Mié 14 Jun 2017 08:33

Re: error con certificado Lets Encrypt

Notapor cesna4 » Jue 15 Jun 2017 23:00

jcv2001 escribió:hola a todos, intento instalar en mi nas el certificado de Lets Encrypt y me da este error que no se como solucionar, alguien sabe que es lo que ocurre?. Muchas gracias

este es el mensaje:
http://www.evernote.com/l/AN4vG17VA7dB0 ... ERSu1jjjo/

Saludos

No sabría decirte. No trabajo con certificados en mi NAS.

Enviado desde mi zapatofono V3.0
cesna4
 
Mensajes: 963
Registrado: Mié 13 Ene 2016 12:28

Re: error con certificado Lets Encrypt

Notapor quilloquepasa » Vie 16 Jun 2017 07:05

Pues yo creo que el mensaje de error es claro, ¿tienes abierto el puerto 80 en el router para tu NAS?

Un saludo ;)
Sin ordenador y sin cerveza, el informático pierde la cabeza.
quilloquepasa
 
Mensajes: 210
Registrado: Lun 26 Dic 2016 22:05
Ubicación: San Fernando (Cádiz)

Re: error con certificado Lets Encrypt

Notapor admin » Vie 16 Jun 2017 07:49

jcv2001 escribió:hola a todos, intento instalar en mi nas el certificado de Lets Encrypt y me da este error que no se como solucionar, alguien sabe que es lo que ocurre?. Muchas gracias

este es el mensaje:
http://www.evernote.com/l/AN4vG17VA7dB0 ... ERSu1jjjo/

Saludos

Asegúrate que estas haciendo la configuración en red local :)
admin
Administrador del Sitio
 
Mensajes: 88
Registrado: Mar 16 Sep 2014 19:05
Ubicación: España

Re: error con certificado Lets Encrypt

Notapor jcv2001 » Vie 16 Jun 2017 15:30

Muchísimas gracias a todos. Efectivamente parece que pide tener asignado el puerto 80, pero si hago esa asignación ¿el puerto 80 solo lo puede usar el NAS?, porque creo que ese puerto también lo usan los navegadores, y yo no entiendo demasiado y no se si asignándolo al NAS lo quito de otro servicio y me meto en un lio, ¿que os parece?.

Muchas gracias, saludos
jcv2001
 
Mensajes: 10
Registrado: Mié 14 Jun 2017 08:33

Re: error con certificado Lets Encrypt

Notapor jcv2001 » Vie 16 Jun 2017 15:32

quilloquepasa escribió:Pues yo creo que el mensaje de error es claro, ¿tienes abierto el puerto 80 en el router para tu NAS?

Un saludo ;)



Efectivamente parece que pide tener asignado el puerto 80, pero si hago esa asignación ¿el puerto 80 solo lo puede usar el NAS?, porque creo que ese puerto también lo usan los navegadores, y yo no entiendo demasiado y no se si asignándolo al NAS lo quito de otro servicio y me meto en un lío, ¿que te parece?.

Muchas gracias, saludos
jcv2001
 
Mensajes: 10
Registrado: Mié 14 Jun 2017 08:33

Re: error con certificado Lets Encrypt

Notapor quilloquepasa » Vie 16 Jun 2017 19:16

Veamos, si tienes un servidor web en tu LAN escuchando en el puerto 80, evidentemente te creará conflicto, pero de no ser así, no hay problema.

Por los navegadores, que son clientes, no te preocupes, sólo utilizan el puerto 80 para peticiones que no afectan al servicio web del NAS.

Un saludo ;)
Sin ordenador y sin cerveza, el informático pierde la cabeza.
quilloquepasa
 
Mensajes: 210
Registrado: Lun 26 Dic 2016 22:05
Ubicación: San Fernando (Cádiz)

Re: error con certificado Lets Encrypt

Notapor jcv2001 » Vie 16 Jun 2017 19:53

Tengo un par de aplicaciones web privadas en el nas, no se si es eso a lo que te trefieres
jcv2001
 
Mensajes: 10
Registrado: Mié 14 Jun 2017 08:33

Re: error con certificado Lets Encrypt

Notapor quilloquepasa » Vie 16 Jun 2017 20:09

Difícilmente podemos saberlo, eso deberías saberlo tú si son servicios y el puerto de escucha utilizado por ellos :) De serlo, claro está.

Te veo un poco... Bastante perdido.

Si nos cuentas con detalle quizás podamos ayudarte mejor.

Un saludo ;)
Sin ordenador y sin cerveza, el informático pierde la cabeza.
quilloquepasa
 
Mensajes: 210
Registrado: Lun 26 Dic 2016 22:05
Ubicación: San Fernando (Cádiz)

Re: error con certificado Lets Encrypt

Notapor jcv2001 » Vie 16 Jun 2017 20:53

Pues si, bastante perdido, no se, yo cuando me conecto a esas aplicaciones lo hago mediante el puerto 88, ya sabes, la url de noip mas :88 , por lo que en teoría el 80 no debe usarse para nada salvo los navegadores de los PC. Muchas gracias por vuestras orientaciones y paciencia
jcv2001
 
Mensajes: 10
Registrado: Mié 14 Jun 2017 08:33

Siguiente

Volver a Servicios web

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados