Problemas con Wordpress

Problemas con Wordpress

Notapor piratarobers » Lun 16 Ene 2017 20:27

Saludos a todos.
He adquirido un nas ds 216+II, y desde noviembre llevo peleándome con wordpress.
He instalado wodrpress y el resto del software necesario. Accedo al escritorio de wordpress y edito los temas, escribo entradas, etc, incluso visualizo el resultado en "visitar sitio". Pero cuando quiero navegar desde la red interna escribiendo el el navegador la ip fija que he asignado al dispositivo obtengo el mismo resultado que cuando accedo desde el exterior escribiendo en la barra de navegación mi ddns de synology (ya sabeis xxxx.synology.me).
Y es resultado es la imagen del globo terraqueo del index.html.
He borrado este fichero y lo he sustituido por el index.php de la instalacion de wordpress y lo que ocurre es que "no se encuentra la página"
IMG_20170102_011758.PNG
IMG_20170102_011758.PNG (204.42 KiB) Visto 2770 veces

He creado un host virtual por nombre, al que he llamado con el dominio que he comprado en un servicio de hosting (solo he contratado el dominio) y he creado una carpeta en la que he probado a copiar todos los ficheros de wordpress pero tampoco va.
He visionado todos los videos de youtube y todos acaban con la instalación completada, incluso con el pantallazo del globo terráqueo (Cómo lo odio!!) y no explican los siguientes pasos.
La ayuda del manual de synology es pésima.
Por favor, ¿me podéis ayudar?
Gracias.
piratarobers
 
Mensajes: 4
Registrado: Sab 31 Dic 2016 02:01

Re: Problemas con Wordpress

Notapor cesna4 » Mar 17 Ene 2017 23:07

Has abierto puertos en el router ?

Desde mi zapatofono
cesna4
 
Mensajes: 845
Registrado: Mié 13 Ene 2016 12:28

Re: Problemas con Wordpress

Notapor piratarobers » Mié 18 Ene 2017 00:15

Sí que están abiertos. De hecho si me conecto con la url www.xxxx.synology.me , aparece la bola terrestre, por tanto la solicitud llega hasta el synology, y al index.html.
Gracias por el consejo de todas formas.
Un saludo.
piratarobers
 
Mensajes: 4
Registrado: Sab 31 Dic 2016 02:01

Re: Problemas con Wordpress

Notapor cesna4 » Mié 18 Ene 2017 01:28

Que versión de DSM tienes instalada ?

Desde mi zapatofono
cesna4
 
Mensajes: 845
Registrado: Mié 13 Ene 2016 12:28

Re: Problemas con Wordpress

Notapor piratarobers » Mié 18 Ene 2017 22:42

Gracias por tu interés.
Tengo instalada la versión DSM 6.0.2-8451 Update 9.
Un saludo.
piratarobers
 
Mensajes: 4
Registrado: Sab 31 Dic 2016 02:01

Re: Problemas con Wordpress

Notapor cesna4 » Jue 19 Ene 2017 00:45

SI tenías instalado web station cuando actualizaste a DSM 6, deberías reinstalarlo. A mucha gente nos han fallado app's y servicios después de la actualizacion

Desde mi zapatofono
cesna4
 
Mensajes: 845
Registrado: Mié 13 Ene 2016 12:28

Re: Problemas con Wordpress

Notapor piratarobers » Mar 24 Ene 2017 16:04

Saludos de nuevo.
Perdón por el retraso en contestar.
He empezado de cero, es decir he borrado todo el raid y formateado, con todo el proceso de reinstalación, volver configurar todo el equipo (red, usuarios, permisos, apps, etc.) pero al final sí que funciona, pero a medias. Ahora puedo ver mi página wordpress desde internet, pero la portada se ve como en html plano, pero bueno, es un logro.
Ahora toca ajustar algo para que eso no ocurra.
Gracias por tus consejos.
Un saludo.
piratarobers
 
Mensajes: 4
Registrado: Sab 31 Dic 2016 02:01

Re: Problemas con Wordpress

Notapor cesna4 » Mar 24 Ene 2017 17:02

Me alegro de que vaya mejor pero podías haber hecho un backup de la configuración (usuarios y permisos, carpetas compartidas, etc) y haberte ahorrado tiempo.

Desde mi zapatofono
cesna4
 
Mensajes: 845
Registrado: Mié 13 Ene 2016 12:28


Volver a Servicios web

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado