Acceso remoto muy lento

vurdurax
Mensajes: 17
Registrado: Mar 01 Dic 2015 18:34
País: España
Producto Synology: DS3612xs

Acceso remoto muy lento

Mensaje por vurdurax » Mié 05 Sep 2018 17:37

Hola buenas, a ver si alguien me echa una mano..

Alguien sabe como podría hacer que fuese más rápido el acceso remoto más rápido??

Para navegar en ds file dentro de las carpetas va muy fluido, pero cada vez que abro un archivo, foto o un pdf... se tira un montón de rato con buena conexión 4g. Son Archivos pequeños entorno a 3-5 mb, y se tira unos 20/30 segundos...
Y ya no digamos para abrir fotos en raw de 20 mb, o peliculas... me da una media de 90 k/s...

Haciendo pruebas con el plex en remoto también va lento entre 90 y 120 k/s
Y tengo una línea de fibra de 300 mb simétricos con un bond de dos cables de red al router..

tengo los puertos abiertos y todo parece estar ok? Donde podría estar el cuello de botella??
Ayuda Please!!!

cesna4
Mensajes: 1060
Registrado: Mié 13 Ene 2016 12:28
País: España
Producto Synology: DS415+

Re: Acceso remoto muy lento

Mensaje por cesna4 » Mié 05 Sep 2018 22:32

Ante todo, bienvenido pero no estaría de más que te presentases es en la zona de usuarios.

Sin saber modelo y versión de DSM, no es fácil ayudar

Enviado desde mi Aquaris M5 mediante Tapatalk
Última edición por cesna4 el Mié 05 Sep 2018 22:34, editado 2 veces en total.
Razón: Modif

vurdurax
Mensajes: 17
Registrado: Mar 01 Dic 2015 18:34
País: España
Producto Synology: DS3612xs

Re: Acceso remoto muy lento

Mensaje por vurdurax » Mié 05 Sep 2018 22:49

Gracias, Pues la verdad es que se me había pasado me agregué hace ya un tiempo y no me acordaba.. jejeje

Mi modelo es el DS3615xs y la versión es la DSM 6.1-15047, ya me iréis diciendo a ver si alguien mas le pasa y/o como solucionarlo, como comentario.. en red local va como un tiro... y de router uso un zte f680 con 300 mb simétricos, he hecho los test de velocidad con el router y un pc y me dan 300 de bajada y otros 300 de subida..

Saludos!!! :roll:

cesna4
Mensajes: 1060
Registrado: Mié 13 Ene 2016 12:28
País: España
Producto Synology: DS415+

Re: Acceso remoto muy lento

Mensaje por cesna4 » Mié 05 Sep 2018 22:57

El acceso es mediante http, https o quickconnect ?

Enviado desde mi zapatofono V3.0
DS415+ 4x3TB SHR BTRFS 4GB RAM
DS918+ 4x3TB SHR BTRFS 12GB RAM

vurdurax
Mensajes: 17
Registrado: Mar 01 Dic 2015 18:34
País: España
Producto Synology: DS3612xs

Re: Acceso remoto muy lento

Mensaje por vurdurax » Mié 05 Sep 2018 23:17

Pues accedo a través de http y https, y a través de la aplicación de plex.
Me interesaría arreglar la conexión al completo.. Pero mi prioridad es que vaya fluido para compartir plex con la familia

cesna4
Mensajes: 1060
Registrado: Mié 13 Ene 2016 12:28
País: España
Producto Synology: DS415+

Re: Acceso remoto muy lento

Mensaje por cesna4 » Mié 05 Sep 2018 23:29

Si tu versión de DSM es la 6.1-15047 (23/02/2017) y las apps que usas en el móvil (entiendo que es así al decir que usas 4G) están actualizadas a última versión, puede que ahí este el problema ya que la versión de DSM actual es la 6.2-23739 (08/07/2018).
Puede ser que si no tienes actualizado Plex, también sea ese el problema.

Mi consejo, pon al día todo el software y vuelve a hacer pruebas.

Enviado desde mi Aquaris M5 mediante Tapatalk

vurdurax
Mensajes: 17
Registrado: Mar 01 Dic 2015 18:34
País: España
Producto Synology: DS3612xs

Re: Acceso remoto muy lento

Mensaje por vurdurax » Mié 05 Sep 2018 23:35

Ok lo tendré en cuenta y probaré, pero aun así suena muy extraño que tenga ese cuello de botella, me da por pensar en algún puerto que falte por abrir del router o alguna configuración que esté haciendo dicha ralentización...
La historia es que no soy muy amigo de las actualizaciones de el dsm con tanta información metida da un poco de miedo..

cesna4
Mensajes: 1060
Registrado: Mié 13 Ene 2016 12:28
País: España
Producto Synology: DS415+

Re: Acceso remoto muy lento

Mensaje por cesna4 » Mié 05 Sep 2018 23:41

A ver, un puerto se abre o no se abre, no se queda entreabierto por lo que por ahí no van a ir los tiros.
Antes de actualizar, has actualizado las apps del móvil después de la última actualización de DSM ?
Si la respuesta es "Si", es muy posible, no lo puedo asegurar, que los tiros vayan por ahí.

Enviado desde mi zapatofono V3.0
DS415+ 4x3TB SHR BTRFS 4GB RAM
DS918+ 4x3TB SHR BTRFS 12GB RAM

vurdurax
Mensajes: 17
Registrado: Mar 01 Dic 2015 18:34
País: España
Producto Synology: DS3612xs

Re: Acceso remoto muy lento

Mensaje por vurdurax » Jue 06 Sep 2018 19:45

Si, las apps las tengo actualizadas y tmabién todas las apps de dsm en el synology, además del servidor instalado de plex en en el synology.
Por descartar cosas, he probado a cambiar mi servicio ddns, y sigue con la misma tasa de transferencia.. con lo que he vuelto a dejar el mismo.
He llamado a yoigo y me han pasado a ipv6 a ver si así se solucionaba.. y nada, sigo igual ahora estoy a la espera de que me vuelvan a coger el teléfono,
a ver si me dejan en ipv6 o me vuelven a meter a ipv4, o sino que sigan investigando a ver si hay algo mal configurado..
Confirmado que estoy fuera de CGNAT así que por ahi tampoco van los tiros..
he hecho pruebas de subir archivos en remoto al servidor también con 4g y más de lo mismo.. una tasa que no sube de 200 k/s
Y también he hecho un test ping de la red y me da todos paquetes ok...eso si lentos

:oops:

vurdurax
Mensajes: 17
Registrado: Mar 01 Dic 2015 18:34
País: España
Producto Synology: DS3612xs

Re: Acceso remoto muy lento

Mensaje por vurdurax » Vie 07 Sep 2018 11:06

La última prueba a sido una conexión desde una línea de Internet exterior... Desde la que he conseguido que el servidor reciba archivos a una velocidad media entre 8 y16 mb/s. Y que envíe archivos con un pico de 14 mbs y una media de 500 k/s

Responder